This page shows the status of our Belnet Network and Services. Currently these are updated manually.
To report incidents, please contact our Belnet Service Desk at 02 790 33 00 or servicedesk@belnet.be.

Issue in the POP Brunor Friday 2nd December 2022 00:45:00


Due to an issue in the POP, some of our customers connected to Brunor can experience connectivity issues. Our teams are investigating the issue. Belnet customers can contact our Service Desk at 02 790 33 00. We apologize for the inconvenience.

The card has been replaced. Everything should be OK now. Feel free to come back to our Service Desk at 02 790 33 00 if you still have an issue

The issue is now fully fixed. Connectivity has been restored for all customers.

The faulty card has been replaced. All connections are going up.

Our teams are on site to solve the issue.

Our teams are going on site to replace the faulty card.

Issue identified. A faulty card must be replaced.